4
$\begingroup$

EDIT: Not a bug; see [this answer below].


The "First Posts" review queue has a red dot (indicating danger zone) even when it is empty:

enter image description here

$\endgroup$
4
$\begingroup$

It takes a while for the red dot to disappear. This can happen when very recently before you click on the review queues, all the first posts were reviewed.

$\endgroup$
7
  • $\begingroup$ How long is a while? I feel like it's been consistently red since it first turned red, in my queue. $\endgroup$
    – LarrySnyder610 Mod
    May 31 '19 at 14:02
  • $\begingroup$ Until there are less than $n$ posts, where $n$ is unknown to us. Also, it takes more than one person to review a first post, hence why in the Review Stats, there are still 3 posts, which can cause the red dot to appear. $\endgroup$
    – TheSimpliFire Mod
    May 31 '19 at 14:03
  • $\begingroup$ Aha. That totally makes sense. Thanks. $\endgroup$
    – LarrySnyder610 Mod
    May 31 '19 at 14:08
  • $\begingroup$ Should I just delete this question? $\endgroup$
    – LarrySnyder610 Mod
    May 31 '19 at 14:08
  • $\begingroup$ I think so, it is very likely that it has been asked on Meta.SE years ago (and this issue is not specific to this site) $\endgroup$
    – TheSimpliFire Mod
    May 31 '19 at 14:09
  • $\begingroup$ Hmm, I can't delete it because "You cannot delete this question as others have invested time and effort into answering it." And none of the reasons for closing it are appropriate. So I guess I'll just leave it... $\endgroup$
    – LarrySnyder610 Mod
    May 31 '19 at 14:11
  • $\begingroup$ Why not keeping it? Indeed it is not specific to this site but I guess that the OR forum has a large population of new users which are more likely to visit this meta site than other meta sites. I liked reading this post and wouldn't have read it on another meta. $\endgroup$ May 31 '19 at 15:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .